Nedá sa prihlásiť v mobilnej aplikácii
Incident Report for Účto+
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 21:31 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2022 - 21:31 CEST
Investigating
We are currently investigating this issue.
Posted Apr 19, 2022 - 12:55 CEST
This incident affected: Mobile App (iOS, Android).