OCR does fail in some occasions

Incident Report for Účto+

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 09:02 CET

Investigating

In some specific cases OCR fails to run on uploaded file. We are invesigating why is it happening.
Posted Jan 27, 2025 - 10:03 CET
This incident affects: Web (moje.uctoplus.sk).