Mobile app cannot authenticate user
Incident Report for Účto+
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 18:35 CEST
Investigating
We are currently investigating this issue.
Posted Jul 30, 2023 - 10:54 CEST
This incident affected: Mobile App (iOS, Android).