Nahrávanie dokladov v mobilnej aplikácii zobrazí prázdny dokument
Incident Report for Účto+
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 13:58 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2022 - 10:18 CEST
This incident affected: Mobile App (iOS, Android).